Minetest - no fonts in launcher

bieliqus
New member
 
Posts: 4
Joined: Tue Dec 10, 2019 21:47

Minetest - no fonts in launcher

by bieliqus » Tue Dec 10, 2019 21:54

Hello

I'm new to Minetest, just found it and installed. When i launch it, i got no fonts whatsoever. How do i solve it?
Attachments
minetest .png
(31.45 KiB) Not downloaded yet
 

User avatar
Krock
Developer
 
Posts: 4469
Joined: Thu Oct 03, 2013 07:48
Location: Switzerland
GitHub: SmallJoker

Re: Minetest - no fonts in launcher

by Krock » Thu Dec 12, 2019 17:56

There is for sure a font, but apparently your translation does not activate the fallback font which offers quite some more characters.

1) Close Minetest
2) Open or create ~/.minetest/minetest.conf

3) Variant 1: Language setting
4) Add either this setting: language = en
5) Use the "Settings" menu to change the font paths if you'd like to use your native language again.

3) Variant 2: Fix the font path
4) Add the following settings to the file: (adjust paths!)
Code: Select all
font_path = /usr/share/fonts/PATH_TO_SYSTEM_FONT.ttf
mono_font_path = /usr/share/fonts/PATH_TO_SYSTEM_FONT.ttf



5/6) Profit.
Look, I programmed a bug for you. >> Mod Search Engine << - Mods by Krock - DuckDuckGo mod search bang: !mtmod <keyword here>
 

bieliqus
New member
 
Posts: 4
Joined: Tue Dec 10, 2019 21:47

Re: Minetest - no fonts in launcher

by bieliqus » Thu Dec 12, 2019 19:55

When i entered "~/.minetest/minetest.conf" in terminal i got "permission denied" error. Did i do smth wrong? I'm beginner linux user.

edit: nvm i found it manually, added language=en and it worked, thank you.
 


Return to Problems



Who is online

Users browsing this forum: No registered users and 4 guests