can not disable sound

User avatar
SegFault22
Member
 
Posts: 870
Joined: Mon May 21, 2012 03:17
Location: NaN

can not disable sound

by SegFault22 » Mon Jul 23, 2012 01:55

Sometimes when I am playing minetest, I like to listen to Metallica. But I can't disable sound. I tried setting #ENABLE_SOUND to ''false'' in Minetest.conf.example, and even setting the volume to 0, but nothing works at all :P
I even restarted Minetest after editing the config file, and saved it before I restarted.
Any ideas?
Resources are abundant; only money is scarce. People should not have to work hard and remain poor just to pay for the needs of survival.
Society can thrive without money - but only if productive members of society are rewarded for being productive.
 

Rath
Member
 
Posts: 16
Joined: Wed Jul 18, 2012 03:53

by Rath » Mon Jul 23, 2012 02:07

Did you set "enable_sound = false" in "minetest.conf".
 

User avatar
SegFault22
Member
 
Posts: 870
Joined: Mon May 21, 2012 03:17
Location: NaN

by SegFault22 » Mon Jul 23, 2012 02:16

Yes, of course, already stated in beginning post.
Resources are abundant; only money is scarce. People should not have to work hard and remain poor just to pay for the needs of survival.
Society can thrive without money - but only if productive members of society are rewarded for being productive.
 

Rath
Member
 
Posts: 16
Joined: Wed Jul 18, 2012 03:53

by Rath » Mon Jul 23, 2012 02:23

SegFault22 wrote:Sometimes when I am playing minetest, I like to listen to Metallica. But I can't disable sound. I tried setting #ENABLE_SOUND to ''false'' in Minetest.conf.example, and even setting the volume to 0, but nothing works at all :P
I even restarted Minetest after editing the config file, and saved it before I restarted.
Any ideas?
 

User avatar
SegFault22
Member
 
Posts: 870
Joined: Mon May 21, 2012 03:17
Location: NaN

by SegFault22 » Mon Jul 23, 2012 02:54

''minetest.conf'' has a file extension of ''example'' and each part of it starts with ''#''. In minetest.conf, or as you all see it ''minetest'', doesn't have ANYTHING even barely related to sound.
Resources are abundant; only money is scarce. People should not have to work hard and remain poor just to pay for the needs of survival.
Society can thrive without money - but only if productive members of society are rewarded for being productive.
 

Josh
Member
 
Posts: 1146
Joined: Fri Jun 29, 2012 23:11
Location: Victoria, Australia

by Josh » Mon Jul 23, 2012 02:58

SegFault22 wrote:Sometimes when I am playing minetest, I like to listen to Metallica. But I can't disable sound. I tried setting #ENABLE_SOUND to ''false'' in Minetest.conf.example, and even setting the volume to 0, but nothing works at all :P
I even restarted Minetest after editing the config file, and saved it before I restarted.
Any ideas?


Metallica are awesome aren't they! Also SegFault22 try turning off or unplugging your speakers.
Last edited by Josh on Mon Jul 23, 2012 03:01, edited 1 time in total.
 

User avatar
VanessaE
Moderator
 
Posts: 4468
Joined: Sun Apr 01, 2012 12:38
Location: Waynesville, NC
GitHub: VanessaE
IRC: VanessaE
In-game: VanessaE

by VanessaE » Mon Jul 23, 2012 03:05

Metallica? OH, you mean Selloutica. ;-)
You might like some of my stuff: Plantlife ~ More Trees ~ Home Decor ~ Pipeworks ~ HDX Textures (64-512px)
 

User avatar
SegFault22
Member
 
Posts: 870
Joined: Mon May 21, 2012 03:17
Location: NaN

by SegFault22 » Mon Jul 23, 2012 03:25

Ah, fixed the issue. Minetest.conf.EXAMPLE is a file of stuff that you can put in minetest.conf, without the # symbols to do certain things, like enable/disable sound or stuff like that :P
Resources are abundant; only money is scarce. People should not have to work hard and remain poor just to pay for the needs of survival.
Society can thrive without money - but only if productive members of society are rewarded for being productive.
 

User avatar
dannydark
Member
 
Posts: 428
Joined: Fri Aug 12, 2011 21:28
Location: Manchester, UK

by dannydark » Wed Jul 25, 2012 17:33

The hash character (#) indicates a comment, so if you comment out a setting in your minetest.conf the game will fall back to using the default setting set within the engine. ^_^
 

User avatar
alexcraft
Member
 
Posts: 66
Joined: Thu Sep 06, 2012 13:12
Location: minecraft

by alexcraft » Thu Sep 06, 2012 13:57

you dont like sound i tried 100000000000000000 times to make music work but nothing
 

User avatar
sfan5
Moderator
 
Posts: 3816
Joined: Wed Aug 24, 2011 09:44
Location: Germany
GitHub: sfan5
IRC: sfan5

by sfan5 » Thu Sep 06, 2012 14:21

Install OpenAL
Mods: Mesecons | WorldEdit | Nuke & Minetest builds for Windows (32-bit & 64-bit)
 

tinoesroho
Member
 
Posts: 570
Joined: Fri Feb 17, 2012 21:55
Location: Canada

by tinoesroho » Thu Sep 06, 2012 17:35

Eeeeet is true. OpenAL should be installed system-wide. Most installers pack it these days. Google is your friend.
We are what we create.

I tinker and occasionally make (lousy) mods. Currently building an MMO subgame and updating mods. Pirate Party of Canada member. Sporadic author. 21 years old.

My github:
https://github.com/tinoesroho/
 


Return to Problems



Who is online

Users browsing this forum: MSN [Bot] and 3 guests