Anyone else having a problem with doors?

mauvebic
Member
 
Posts: 1550
Joined: Fri Jan 27, 2012 11:32

Anyone else having a problem with doors?

by mauvebic » Wed Jul 25, 2012 18:04

I thought i was doing something wrong but then i tried the default doors, and every other doors mod based off it, and the result is usually this:

Image

If i log in and out, all the doors appear fine:
Image

and sometimes ill come back to an area (within the same session) to find my doors back to normal.

Is this a camera update/video driver thing?
 

User avatar
dannydark
Member
 
Posts: 428
Joined: Fri Aug 12, 2011 21:28
Location: Manchester, UK

by dannydark » Wed Jul 25, 2012 18:11

Hmmm strange I've not been able to reproduce this (although I've only had a quick try) I will have another look when I get home, any chance it could be down to conflicting mods maybe?

Have you tried on a non-modded minetest? I will give that a go when I get home.

EDIT: Also what version of minetest are you using?

EDIT2: Although I have just noticed right clicking on the default doors with a held item causes the item to be lost :S
Last edited by dannydark on Wed Jul 25, 2012 18:15, edited 1 time in total.
 

mauvebic
Member
 
Posts: 1550
Joined: Fri Jan 27, 2012 11:32

by mauvebic » Wed Jul 25, 2012 18:19

I have 0.4 compiled locally in my home folder, just tried the default doors mod, and my own doors mod, they both work flawless in 0.4.0, just not in 0.4.1
 

User avatar
dannydark
Member
 
Posts: 428
Joined: Fri Aug 12, 2011 21:28
Location: Manchester, UK

by dannydark » Wed Jul 25, 2012 18:33

Yeah I have 0.4.1 too, so not sure, however the doors are really bugged out on mine, I don't get the display issue just usability issue and a few other things on single player, I filed an issue in github about that though (https://github.com/celeron55/minetest/issues/174)
 


Return to Problems



Who is online

Users browsing this forum: No registered users and 8 guests