Can not disable Texture Atlas or Sound

User avatar
SegFault22
Member
 
Posts: 870
Joined: Mon May 21, 2012 03:17
Location: NaN

Can not disable Texture Atlas or Sound

by SegFault22 » Fri Jan 04, 2013 07:21

So, I have stumbled upon two problems with the latest Minetest 0.4.4.
First of all, when I went into Redcrab's server after updating my client, I found that I can not disable the texture atlas (it got filled up and texture errors began). I tried setting enable_texture_atlas to 0 and false, neither work.
Same with sound, I wanted to listen to Metallica music while mining, but I found that it is impossible to disable sound via the .conf file. Tried setting enable_sound to 0 and false.
Using Minetest 0.4.4, Windows Vista 32-bit.
Resources are abundant; only money is scarce. People should not have to work hard and remain poor just to pay for the needs of survival.
Society can thrive without money - but only if productive members of society are rewarded for being productive.
 

User avatar
Casimir
Member
 
Posts: 1163
Joined: Fri Aug 03, 2012 16:59
GitHub: CasimirKaPazi

by Casimir » Fri Jan 04, 2013 09:53

Make sure you have done it in the settings in minetest.conf - the one without .example. And without # at the beginning of the line.
Last edited by Casimir on Fri Jan 04, 2013 09:53, edited 1 time in total.
 

User avatar
PilzAdam
Member
 
Posts: 4026
Joined: Fri Jul 20, 2012 16:19
Location: Germany
GitHub: PilzAdam
IRC: PilzAdam
 

User avatar
SegFault22
Member
 
Posts: 870
Joined: Mon May 21, 2012 03:17
Location: NaN

by SegFault22 » Fri Jan 04, 2013 18:17

This is it. Don't abuse it:
Code: Select all
address = redcrab.suret.net
anisotropic_filter = 0
aux1_descends = false
bilinear_filter = 0
creative_mode = 0
enable_3d_clouds = 1
enable_damage = 1
enable_shaders = 2
keymap_backward = KEY_DOWN
keymap_chat = KEY_KEY_T
keymap_cmd = /
keymap_console = KEY_F10
keymap_drop = KEY_KEY_Q
keymap_fastmove = KEY_KEY_J
keymap_forward = KEY_UP
keymap_freemove = KEY_KEY_K
keymap_inventory = KEY_KEY_I
keymap_jump = KEY_SPACE
keymap_left = KEY_LEFT
keymap_print_debug_stacks = KEY_KEY_P
keymap_rangeselect = KEY_KEY_R
keymap_right = KEY_RIGHT
keymap_sneak = KEY_LSHIFT
keymap_special1 = KEY_KEY_E
mip_map = 0
name = Max
new_style_leaves = 1
opaque_water = 0
port = 30401
preload_item_visuals = 1
selected_mainmenu_tab = 3
selected_world_path = C:\minetest-0.4.4-win32\bin\..\worlds\World
smooth_lighting = 1
trilinear_filter = 0
fast_move = true
enable_texture_atlas = 0
enable_sound = 0

Also tried ''false'' for enable_sound and enable_texture_atlas
Last edited by SegFault22 on Fri Jan 04, 2013 18:20, edited 1 time in total.
Resources are abundant; only money is scarce. People should not have to work hard and remain poor just to pay for the needs of survival.
Society can thrive without money - but only if productive members of society are rewarded for being productive.
 

User avatar
SegFault22
Member
 
Posts: 870
Joined: Mon May 21, 2012 03:17
Location: NaN

by SegFault22 » Sun Jan 06, 2013 23:41

*bump*
Any ideas of what I can do? I really hate that pok- pok- pok- sound of digging/walking, and I want to listen to Metallica or Waterflame while finishing my 100x100 tree farm.
Resources are abundant; only money is scarce. People should not have to work hard and remain poor just to pay for the needs of survival.
Society can thrive without money - but only if productive members of society are rewarded for being productive.
 

User avatar
dannydark
Member
 
Posts: 428
Joined: Fri Aug 12, 2011 21:28
Location: Manchester, UK

by dannydark » Mon Jan 07, 2013 04:40

I just added "enable_sound = false" to my config file and that disabled sound fine :S are you sure you're definitely editing the correct file?

You could also set the sound volume to zero to see if that helps "sound_volume = 0".
 

User avatar
Casimir
Member
 
Posts: 1163
Joined: Fri Aug 03, 2012 16:59
GitHub: CasimirKaPazi

by Casimir » Mon Jan 07, 2013 08:28

You could try to download the game again, and make the changes there.
 

eurito100
Member
 
Posts: 45
Joined: Tue Jan 22, 2013 23:36

by eurito100 » Tue Jan 29, 2013 22:08

hey guys come over tothe other server just change the port to 30402
 


Return to Problems



Who is online

Users browsing this forum: MSN [Bot] and 3 guests