Crash upon login to singleplayer client

Xtragummy
New member
 
Posts: 2
Joined: Fri Jan 06, 2012 21:58

Crash upon login to singleplayer client

by Xtragummy » Fri Jan 06, 2012 22:06

I login and then the game crashes as soon as the cmd displays:

Code: Select all
ERROR[main]: Some exception, what()="Access violation"
ERROR[main]: error_message = Some exception, what()="Access violation"

DIRECT3D9 begin scene failed


or sometimes it says my player leaves the game.

In the end, it causes my program to fade and the not responding message pops up.

Windows 7
Intel HD 3000 Integrated Graphics (mobile)
Direct X 11 or 10...

Minetest worked fine before, but today after turning on 3d clouds and fancy trees and pressing R for far loading, it crashed.
 

User avatar
Hackeridze
Member
 
Posts: 310
Joined: Thu Nov 03, 2011 13:35

by Hackeridze » Fri Jan 06, 2012 22:08

Xtragummy wrote:Windows 7
It's main problem, but try to install DirectX9 or to run Minetest with OpenGL rendering.
My game: RTMG
GENTOO USER
 

Xtragummy
New member
 
Posts: 2
Joined: Fri Jan 06, 2012 21:58

by Xtragummy » Fri Jan 06, 2012 22:18

I deleted the world and started fresh one. It seemed to do the trick, although there were more stutters. Idk if thats due to excess water or other things. BTW, what are those jungly trees. I can't seem to make wood planks from them.
 

User avatar
Hackeridze
Member
 
Posts: 310
Joined: Thu Nov 03, 2011 13:35

by Hackeridze » Fri Jan 06, 2012 22:34

Xtragummy wrote:I deleted the world and started fresh one. It seemed to do the trick, although there were more stutters. Idk if thats due to excess water or other things. BTW, what are those jungly trees. I can't seem to make wood planks from them.

Install Ru-True Minetest Mod Pack from here http://c55.me/minetest/forum/viewtopic.php?id=574

Thats will help you in new world.
My game: RTMG
GENTOO USER
 


Return to Problems



Who is online

Users browsing this forum: MSN [Bot] and 3 guests