problem with textures

yohanes828
Member
 
Posts: 67
Joined: Sat Jun 01, 2013 01:05

problem with textures

by yohanes828 » Wed Apr 09, 2014 09:28

whats the problem its say "16:25:02: ERROR[main]: generate_shader(): failed to generate "solids_shader", addHighLevelShaderMaterial failed.
16:25:02: ERROR[main]: generate_shader(): failed to generate "liquids_shader", addHighLevelShaderMaterial failed.
16:25:02: ERROR[main]: generate_shader(): failed to generate "alpha_shader", addHighLevelShaderMaterial failed.
16:25:02: ERROR[main]: generate_shader(): failed to generate "leaves_shader", addHighLevelShaderMaterial failed.
16:25:02: ERROR[main]: generate_shader(): failed to generate "plants_shader", addHighLevelShaderMaterial failed."
 

yohanes828
Member
 
Posts: 67
Joined: Sat Jun 01, 2013 01:05
 

User avatar
hoodedice
Member
 
Posts: 1372
Joined: Sat Jul 06, 2013 06:33
Location: world
GitHub: hoodedice
IRC: hoodedice
In-game: hoodedice

by hoodedice » Wed Apr 09, 2014 09:51

What are your system specs, and what version of Minetest are you using?
7:42 PM - Bauglio: I think if you go to staples you could steal firmware from a fax machine that would run better than win10 does on any platform
7:42 PM - Bauglio: so fudge the stable build
7:43 PM - Bauglio: get the staple build
 

yohanes828
Member
 
Posts: 67
Joined: Sat Jun 01, 2013 01:05

by yohanes828 » Wed Apr 09, 2014 10:07

minetest0.4.9 and windows xp
 

User avatar
PilzAdam
Member
 
Posts: 4026
Joined: Fri Jul 20, 2012 16:19
Location: Germany
GitHub: PilzAdam
IRC: PilzAdam
 


Return to Problems



Who is online

Users browsing this forum: No registered users and 1 guest