segmentation fault on start-up (mg v5)

Post Reply
User avatar
stu
Member
Posts: 923
Joined: Sat Feb 02, 2013 02:51
GitHub: stujones11
Location: United Kingdom

segmentation fault on start-up (mg v5)

by stu » Post

Symptoms: Game crashes almost immediately after starting a mg5 world.
I have so far been unable to reproduce this with any other mapgen.

Git: 663e42c
Game: minetest_game
Additional mods: none
Mapgen: v5
Seed: 12345 (doesn't seem to matter)
OS: xubuntu 12.04
Irrlicht Version: 1.7.2
OpenGL Version: 3.3.0
GDB backtrace: https://gist.github.com/stujones11/cf40d476c04659b884d5

If there is anything else I can do to get a more meaningful debug output then please let me know.

Jordach
Member
Posts: 4523
Joined: Mon Oct 03, 2011 17:58
GitHub: Jordach
IRC: Jordach
In-game: Jordach
Location: Blender Scene

Re: segmentation fault on start-up (mg v5)

by Jordach » Post

stu wrote:Symptoms: Game crashes almost immediately after starting a mg5 world.
I have so far been unable to reproduce this with any other mapgen.

Git: 663e42c
Game: minetest_game
Additional mods: none
Mapgen: v5
Seed: 12345 (doesn't seem to matter)
OS: xubuntu 12.04
Irrlicht Version: 1.7.2
OpenGL Version: 3.3.0
GDB backtrace: https://gist.github.com/stujones11/cf40d476c04659b884d5

If there is anything else I can do to get a more meaningful debug output then please let me know.
I literally reported this yesterday, and it's fixed. My aging V7 world is up and running again.
viewtopic.php?f=10&t=19056 Solar Plains Dev Server

Post Reply

Who is online

Users browsing this forum: GreenXenith and 2 guests