[Server] just test

User avatar
m8ii
Member
 
Posts: 61
Joined: Fri Dec 02, 2016 11:28

Water

by m8ii » Tue Nov 06, 2018 15:58

Sometimes water doesn't flows, when i place it in flat place. it just stays.
2016-12-02 17:20:25: ACTION[Server]: singleplayer places node default:furnace at (402,-47,349)
 

843jdc
Member
 
Posts: 343
Joined: Tue Jan 19, 2016 16:46
Location: USA
GitHub: jdc843
IRC: jdc843
In-game: 843jdc

Can not craft cart rails

by 843jdc » Wed Nov 07, 2018 17:55

And they are not in the crafting guide.

Why are items in the crafting guide that we can't craft? Like desert stone and a lot of other items.
 

User avatar
m8ii
Member
 
Posts: 61
Joined: Fri Dec 02, 2016 11:28

No lava at spawn center

by m8ii » Thu Nov 08, 2018 18:15

No lava at spawn center.
2016-12-02 17:20:25: ACTION[Server]: singleplayer places node default:furnace at (402,-47,349)
 

talamh
Member
 
Posts: 53
Joined: Sun Nov 12, 2017 18:24

Re: No lava at spawn center

by talamh » Thu Nov 08, 2018 18:56

m8ii wrote:No lava at spawn center.


Looks like someone dropped gravel from high above spawn down onto the lava. They also dropped gravel onto the teleport at spawn.

Cleared one stack of lava from one of the lava holes, cant seem to remove the other one. I'm guessing they will survive server restart so lag will have to remove them.
 

843jdc
Member
 
Posts: 343
Joined: Tue Jan 19, 2016 16:46
Location: USA
GitHub: jdc843
IRC: jdc843
In-game: 843jdc

It's a mess

by 843jdc » Sat Nov 10, 2018 03:39

The server is unresponsive to /status command. Map isn't Fully loading either. While climbing, I'm banging my head into nothing but air. Time for a couple of aspirin :)

And:
At around 10:20PM EST, soon after talamh logged out, the server claimed I was moving too fast while walking on nearly flat surface. I died. (Server killed me?) My bones were quite far away from where I saw myself die.

I'm currently trying to log in to get to my bones before they age.

Lag - your attention is requested concerning a few issues as posted in the forums. A yea or nay response at least please.

The server was busier earlier today. Will it return to 70 players online at once again? The Chaos Server might be reborn:D
 

User avatar
lag01
Member
 
Posts: 288
Joined: Sun Mar 16, 2014 03:41
GitHub: AndrejIT
IRC: lag01
In-game: lag

Re: [Server] just test

by lag01 » Sat Nov 10, 2018 17:58

By chance i was there when server hit 30 players today.
It also hit 100% one CPU core, gave me some unresponsive times, then was not accepting connections from me, said my client use unsupported protocol...
Investigating...
 

843jdc
Member
 
Posts: 343
Joined: Tue Jan 19, 2016 16:46
Location: USA
GitHub: jdc843
IRC: jdc843
In-game: 843jdc

Re: Lag01

by 843jdc » Sat Nov 10, 2018 20:24

That's the same problem I have. It does not seem to matter if there are 30 or 2 players. It still happens.

If 100% on the CPU, maybe too many mobs? Though I well remember long ago the large hordes of mobs out in the wilds and the server was fine. These giant stone mobs you got are a nuisance as I'm sure you intend them to be.

There are bones around that never age. But if treated as an entity, the numbers might be adding up and increasing server load. One is in my field at my place south of spawn. Follow my road to find it. Another is NW of spawn where I've placed snow. There are others. Those two I frequently see and remember.

Thanks for responding. Even if nothing changes, knowing that the admin listens is very good :)
 

User avatar
lag01
Member
 
Posts: 288
Joined: Sun Mar 16, 2014 03:41
GitHub: AndrejIT
IRC: lag01
In-game: lag

Re: [Server] just test

by lag01 » Sat Nov 10, 2018 20:32

I turned off mobs and did /clearobjects.
Let's see what will that do.
 

Previous

Return to Servers



Who is online

Users browsing this forum: No registered users and 7 guests