Skin under block / walking inside a block!!!

User avatar
Miniontoby
Member
 
Posts: 62
Joined: Fri Mar 01, 2019 19:25
In-game: Miniontoby

Skin under block / walking inside a block!!!

by Miniontoby » Mon May 06, 2019 11:55

My Skin is "in" ( / "under") a block when I not fly.


Image
Image

Look the pictures or goto this link:
photo


Can anyone helps me???
Last edited by Miniontoby on Fri May 17, 2019 05:23, edited 3 times in total.
My English isn't very good because I'm Dutch
 

User avatar
Linuxdirk
Member
 
Posts: 1866
Joined: Wed Sep 17, 2014 11:21
Location: Germany
In-game: Linuxdirk

Re: Skin under block!!!

by Linuxdirk » Mon May 06, 2019 12:30

Update Minetest, Minetest Game, and any mods. The player model position was changed with 5.0.0.
 

User avatar
Miniontoby
Member
 
Posts: 62
Joined: Fri Mar 01, 2019 19:25
In-game: Miniontoby

Re: Skin under block!!!

by Miniontoby » Mon May 06, 2019 14:41

I have got it since Minetest version 5.0.0 and I have got now Minetest version 5.0.1!
My English isn't very good because I'm Dutch
 

Nigel
New member
 
Posts: 1
Joined: Fri May 03, 2019 09:08
GitHub: nyje
IRC: Nigel
In-game: Nigel

Re: Skin under block / walking inside a block!!!

by Nigel » Thu May 09, 2019 12:56

If you have an old version of the playeranim mod installed it can cause this problem. as Linuxdirk said, "The player model position was changed with 5.0.0"
 

User avatar
Miniontoby
Member
 
Posts: 62
Joined: Fri Mar 01, 2019 19:25
In-game: Miniontoby

Re: Skin under block / walking inside a block!!!

by Miniontoby » Thu May 09, 2019 14:59

I don't have a playeranim mod I think. I have only a lot of other mods and Minetest 5.0.1.
My English isn't very good because I'm Dutch
 

User avatar
paramat
Developer
 
Posts: 3337
Joined: Sun Oct 28, 2012 00:05
Location: UK
GitHub: paramat
IRC: paramat

Re: Skin under block / walking inside a block!!!

by paramat » Thu May 16, 2019 20:33

The game in your 'games' folder should be 'Minetest Game' 5.0.1.
Some MT 0.4.x mods cause this problem and need to be updated to the MT 5.0.0 version.
 


Return to Problems



Who is online

Users browsing this forum: No registered users and 1 guest