[ITA] Problema nuova versione

Italian
mindbuster
New member
 
Posts: 5
Joined: Fri Jun 21, 2013 15:56

[ITA] Problema nuova versione

by mindbuster » Fri Jun 21, 2013 16:01

ciao a tutti ragazzi sono nuovo,avevo provato la versione 0.4.4 di minetest e mi andava da dio.Oggi invece ho scarito la 0.4.7 quella nuova e ho un problema,il gioco funziona ho un problema,non si leggono le sritte,cioè sono un pò sbiadite e non si capisce quindi anche a crftare è un casino.come faccio a mettere un'immagine che ho sul pv cosi per farvi capire meglio?grazie
 

User avatar
pandaro
Member
 
Posts: 320
Joined: Sun Jan 08, 2012 21:34
Location: behind
GitHub: pandaro

by pandaro » Sat Jun 22, 2013 08:27

per mettere un'immagine devi caricarla su un sito che ospita immagini tipo imgur.com poi crei il link come spiegato quì sul forum in fondo ad ogni pagina. Cerca di scrivere in inglese, magari ti aiutano meglio
sorry for bad english
Linux debian 7 wheezy 64
kde
 

LorenzoVulcan
Member
 
Posts: 445
Joined: Mon Mar 12, 2012 06:46
GitHub: aegroto

by LorenzoVulcan » Sun Jun 23, 2013 09:36

E' un problema dato dalla nuova sincronizzazione delle traduzioni in base GNU.Che sistema operativo usi?
Developer of the BlockForge 2# Project!
Official thread: http://minetest.net/forum/viewtopic.php?pid=54290#p54290
 

mindbuster
New member
 
Posts: 5
Joined: Fri Jun 21, 2013 15:56

by mindbuster » Sat Jun 29, 2013 18:22

Scusate se rispondo solo ora ma ero incasinato.Comunque uso windows xp,sappiate che ho una pessima scheda grafica ma non credo che sia colpa della scheda.ecco l'immagine:
Image
Last edited by mindbuster on Sat Jun 29, 2013 18:23, edited 1 time in total.
 


Return to Italiano



Who is online

Users browsing this forum: No registered users and 0 guests